
ICDL نمونه سوالات آزمون

افرادی که قصد دریافت مدرک ICDL را دارند، باید پس از گذراندن دوره ICDL در آزمون فنی و حرفه ای
ICDL شرکت کنند. آموزشگاه فن آموزان پس از اتمام تمامی کلاس های آموزشی، کارآموزان را برای شرکت

در آزمون و دریافت مدرک فنی و حرفه ای معرفی کرده و در این مسیر به آنها کمک شایانی میکند.

برای موفقیت بیشتر در این آزمون تمرین و حل نمونه سوالات آزمون ICDL می تواند به افزایش تسلط و
کسب نمره بهتر در این آزمون کمک کند. از این رو، ما مجموعه ای از نمونه سوالات آزمون فنی و حرفه
ای ICDL را به همراه پاسخنامه تهیه کرده و امکان دانلود آن را برای شرکت کنندگان فراهم کرده است تا

فرآیند شرکت در آزمون را برای آن ها تسهیل کند.

در ادامه سوالات آزمون ICDL، توضیحات کوتاهی برای پاسخ صحیح
هر سوال ارائه شده است:

سوال 1: کدام یک از موارد زیر یک دستگاه ورودی است؟

گزینه دگزینه جگزینه بگزینه الف

اسپیکرصفحه کلیدچاپگرمانیتور

پاسخ صحیح: صفحه کلید
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توضیح: صفحه کلید )Keyboard( یک دستگاه ورودی است که برای وارد کردن داده ها و دستورات به
کامپیوتر استفاده می شود.

سوال 2: کدام نوع حافظه هنگام خاموش شدن کامپیوتر، اطلاعات خود را از دست می دهد؟

گزینه دگزینه جگزینه بگزینه الف

ROMRAMSSDHDD

RAM :پاسخ صحیح

توضیح: RAM )حافظه دسترسی تصادفی( یک حافظه فرار است؛ به این معنی که با خاموش شدن
کامپیوتر، اطلاعات ذخیره شده در آن پاک می شود.

سوال 3: هدف اصلی استفاده از نرم افزارهای کاربردی چیست؟

گزینه دگزینه جگزینه بگزینه الف

محافظت از سیستماجرای وظایف خاصمدیریت سیستم عاملکنترل سخت افزار

پاسخ صحیح: اجرای وظایف خاص

توضیح: نرم افزارهای کاربردی )مانند Word، Excel، مرورگرها( برای انجام وظایف یا کارهای خاصی که
کاربران به آن ها نیاز دارند، طراحی شده اند.

سوال 4: برای ایجاد یک پوشه جدید در ویندوز چه باید کرد؟

گزینه دگزینه جگزینه بگزینه الف

New > راست کلیک و انتخاب
Folder

دوبار کلیک روی
دسکتاپ

Task استفاده از
Manager

فشردن
Alt+F4

New > Folder پاسخ صحیح: راست کلیک و انتخاب

توضیح: این روش استاندارد و رایج برای ایجاد یک پوشه جدید در محیط ویندوز از طریق منوی راست
کلیک است.

سوال 5: میانبر Copy در ویندوز کدام است؟



گزینه دگزینه جگزینه بگزینه الف

Ctrl+XCtrl+CCtrl+VCtrl+Z

Ctrl+C :پاسخ صحیح

توضیح: ترکیب کلیدهای Ctrl+C یک میانبر عمومی در ویندوز برای کپی کردن آیتم های انتخاب شده
)متن، فایل، پوشه و…( است.

سوال 6: کدام گزینه برای حذف دائمی فایل بدون رفتن به Recycle Bin استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

DeleteShift+DeleteCtrl+DeleteAlt+Delete

Shift+Delete :پاسخ صحیح

توضیح: فشردن Shift+Delete فایل را به طور دائمی و بدون انتقال آن به سطل بازیافت حذف می کند.

سوال 7: برای ذخیره یک فایل در Word چه کلید ترکیبی استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

Ctrl+PCtrl+XCtrl+SCtrl+Z

Ctrl+S :پاسخ صحیح

توضیح: Ctrl+S میانبر استاندارد برای ذخیره )Save( یک فایل در بسیاری از نرم افزارهای کاربردی از جمله
مایکروسافت Word است.

سوال 8: برای تغییر نوع قلم )فونت( در Word از کدام زبانه استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

HomeInsertReviewView

Home :پاسخ صحیح

توضیح: زبانه Home در Word شامل پرکاربردترین ابزارهای قالب بندی متن، از جمله گزینه های مربوط به
تغییر قلم )فونت( است.



سوال 9: عملکرد ابزار “Bold” چیست؟

گزینه دگزینه جگزینه بگزینه الف

کج کردن متنضخیم کردن متنایتالیک کردن متنبزرگ کردن متن

پاسخ صحیح: ضخیم کردن متن

توضیح: ابزار Bold برای ضخیم کردن )برجسته سازی( متن انتخاب شده استفاده می شود.

سوال 10: علامت شروع فرمول در Excel چیست؟

گزینه دگزینه جگزینه بگزینه الف

@#=*

پاسخ صحیح: =

توضیح: در نرم افزار Excel، هر فرمول یا تابع باید با علامت مساوی )=( آغاز شود تا به اکسل نشان دهد
که یک محاسبه در حال انجام است.

سوال 11: برای جمع مقادیر سلول ها از چه تابعی استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

AVGCOUNTSUMMAX

SUM :پاسخ صحیح

توضیح: تابع SUM در Excel برای جمع زدن مقادیر عددی در یک محدوده یا لیست از سلول ها استفاده
می شود.

سوال 12: سلول A1 به چه معناست؟

گزینه دگزینه جگزینه بگزینه الف

هیچ کدامفایل شماره 1ردیف A، ستون 1ستون A، ردیف 1

پاسخ صحیح: ستون A، ردیف 1



توضیح: در Excel، نام سلول ها از ترکیب حرف ستون و شماره ردیف تشکیل می شود؛ بنابراین A1 به
معنای سلول واقع در ستون A و ردیف 1 است.

سوال 13: هدف از استفاده از نرم افزار Access چیست؟

گزینه دگزینه جگزینه بگزینه الف

تهیه اسلایدپردازش متنمدیریت پایگاه دادهطراحی گرافیک

پاسخ صحیح: مدیریت پایگاه داده

توضیح: Microsoft Access یک سیستم مدیریت پایگاه داده )DBMS( است که برای سازماندهی، ذخیره،
بازیابی و تحلیل اطلاعات استفاده می شود.

سوال 14: رکورد در پایگاه داده به چه معناست؟

گزینه دگزینه جگزینه بگزینه الف

کل فایلکل جدولسطر دادهستون داده

پاسخ صحیح: سطر داده

توضیح: در پایگاه داده، یک رکورد به یک سطر کامل از داده ها اشاره دارد که شامل اطلاعات مربوط به یک
موجودیت یا رویداد خاص است.

سوال 15: کدام نوع داده برای ذخیره اعداد صحیح در Access استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

TextNumberMemoDate/Time

Number :پاسخ صحیح

توضیح: نوع داده Number در Access برای ذخیره مقادیر عددی، از جمله اعداد صحیح و اعشاری،
استفاده می شود.

سوال 16: برای اضافه کردن اسلاید جدید در پاورپوینت از چه گزینه ای استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف



Insert > SlideNew > SlideHome > New SlideDesign > Slide

Home > New Slide :پاسخ صحیح

توضیح: گزینه “New Slide” که در زبانه Home قرار دارد، برای افزودن اسلاید جدید به ارائه در نرم افزار
PowerPoint استفاده می شود.

سوال 17: کدام کلید برای اجرای نمایش از ابتدا استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

F4F5F2F10

F5 :پاسخ صحیح

توضیح: کلید F5 در PowerPoint برای شروع نمایش اسلاید از اولین اسلاید )از ابتدا( استفاده می شود.

سوال 18: برای افزودن انیمیشن به اشیاء در اسلاید، از کدام زبانه استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

InsertAnimationsViewFile

Animations :پاسخ صحیح

توضیح: زبانه Animations در PowerPoint شامل ابزارهایی برای افزودن جلوه های حرکتی و بصری
)انیمیشن( به اشیاء موجود در اسلایدها است.

سوال 19: کدام یک از پروتکل ها برای ارسال ایمیل استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

POP3HTTPSMTPFTP

SMTP :پاسخ صحیح

توضیح: SMTP (Simple Mail Transfer Protocol) پروتکل استاندارد اینترنتی برای ارسال ایمیل از یک
سرور به سرور دیگر است.



سوال 20: برای باز کردن یک وب سایت، چه اطلاعاتی در مرورگر وارد می شود؟

گزینه دگزینه جگزینه بگزینه الف

IP سروررمز عبورURLنام کاربری

URL :پاسح صحیح

توضیح: URL (Uniform Resource Locator) آدرس یک وب سایت است که در نوار آدرس مرورگر وارد می
شود تا صفحه مورد نظر بارگذاری شود.

سوال 21: کدام یک از موارد زیر موتور جستجو است؟

گزینه دگزینه جگزینه بگزینه الف

ChromeOutlookGmailGoogle

Google :پاسح صحیح

توضیح: Google یک موتور جستجوی بسیار شناخته شده و پرکاربرد است که برای یافتن اطلاعات در وب
استفاده می شود.

سوال 22: نرم افزار آنتی ویروس چه کاربردی دارد؟

گزینه دگزینه جگزینه بگزینه الف

نصب سیستم عاملمحافظت در برابر بدافزارتهیه نسخه پشتیبانافزایش سرعت اینترنت

پاسخ صحیح: محافظت در برابر بدافزار

توضیح: نرم افزارهای آنتی ویروس برای شناسایی، جلوگیری و حذف برنامه های مخرب )بدافزار( مانند
ویروس ها، تروجان ها و جاسوس افزارها از سیستم کامپیوتر ای طراحی شده اند.

سوال 23: کدام مورد حافظه دائمی در کامپیوتر محسوب می شود؟

گزینه دگزینه جگزینه بگزینه الف

RAMROMCacheFlash

ROM :پاسخ صحیح



توضیح: ROM )حافظه فقط خواندنی( یک حافظه غیرفرار )دائمی( است که اطلاعات آن پس از خاموش
شدن کامپیوتر حفظ می شود و معمولاً برای ذخیره فریم ور )firmware( اولیه سیستم استفاده می شود.

سوال 24: کدام گزینه مربوط به سیستم عامل نیست؟

گزینه دگزینه جگزینه بگزینه الف

WindowsLinuxAndroidMicrosoft Word

Microsoft Word :پاسخ صحیح

توضیح: Microsoft Word یک نرم افزار کاربردی پردازش متن است، در حالی که Windows، Linux و
Android همگی سیستم عامل هستند.

سوال 25: کدام عبارت در مورد نرم افزار متن باز )Open Source( درست است؟

گزینه دگزینه جگزینه بگزینه الف

فقط قابل استفاده در
ویندوز است

رایگان است و کد آن در
دسترس است

مخصوص شرکت های
بزرگ است

فقط در اینترنت
اجرا می شود

پاسخ صحیح: رایگان است و کد آن در دسترس است

توضیح: نرم افزارهای متن باز معمولاً به صورت رایگان قابل استفاده هستند و کد منبع آن ها برای
مشاهده، تغییر و توزیع عمومی در دسترس قرار می گیرد.

سوال CPU :26 وظیفه اش چیست؟

گزینه دگزینه جگزینه بگزینه الف

تأمین برق سیستمپردازش اطلاعاتنمایش تصاویرذخیره اطلاعات

پاسخ صحیح: پردازش اطلاعات

توضیح: CPU )واحد پردازش مرکزی( به عنوان مغز کامپیوتر عمل می کند و مسئول اجرای دستورالعمل ها
و پردازش کلیه داده ها و اطلاعات است.

سوال 27: خروجی پردازش های کامپیوتر ای کجا نمایش داده می شود؟



گزینه دگزینه جگزینه بگزینه الف

پرینترکیبوردمانیتورماوس

پاسخ صحیح: مانیتور

توضیح: مانیتور یک دستگاه خروجی است که نتایج بصری حاصل از پردازش های کامپیوتر را به کاربر
نمایش می دهد.

سوال 28: شبکه محلی )LAN( چه ویژگی ای دارد؟

گزینه دگزینه جگزینه بگزینه الف

پوشش بسیار
وسیع

نیاز به اینترنت
ندارد

ارتباط در یک منطقه
محدود

مبتنی بر ماهواره
است

پاسخ صحیح: ارتباط در یک منطقه محدود

توضیح: LAN (Local Area Network) شبکه ای است که دستگاه ها را در یک منطقه جغرافیایی کوچک
مانند یک خانه، دفتر یا ساختمان به یکدیگر متصل می کند.

سوال 29: کدام یک از سیستم عامل ها رایگان است؟

گزینه دگزینه جگزینه بگزینه الف

WindowsmacOSUbuntuiOS

Ubuntu :پاسخ صحیح

توضیح: Ubuntu یک توزیع محبوب از سیستم عامل لینوکس است که به صورت رایگان و متن باز در
دسترس است.

سوال 30: کدام واحد اندازه گیری اطلاعات از همه بزرگ تر است؟

گزینه دگزینه جگزینه بگزینه الف

KBMBGBTB

TB :پاسخ صحیح



توضیح: از بین گزینه های داده شده )Terabyte (TB) ،)KB, MB, GB, TB بزرگترین واحد اندازه گیری
اطلاعات است.

سوال 31: داده و اطلاعات چه تفاوتی دارند؟

گزینه دگزینه جگزینه بگزینه الف

داده معنی دار است ولی
اطلاعات خام است

اطلاعات همان داده پردازش
شده است

داده بیشتر از
اطلاعات است

تفاوتی
ندارند

پاسخ صحیح: اطلاعات همان داده پردازش شده است

توضیح: داده، حقایق خام و پردازش نشده هستند، در حالی که اطلاعات داده هایی هستند که پس از
پردازش، سازماندهی و تحلیل، معنی دار شده اند.

سوال 32: سخت افزار چیست؟

گزینه دگزینه جگزینه بگزینه الف

تنظیمات شبکهاطلاعات ذخیره شدهاجزای فیزیکی کامپیوتربرنامه های نصب شده

پاسخ صحیح: اجزای فیزیکی کامپیوتر

توضیح: سخت افزار شامل تمامی اجزای فیزیکی و ملموس کامپیوتر است که می توان آن ها را لمس کرد،
مانند پردازنده، حافظه، مادربرد، صفحه کلید و مانیتور.

سوال 33: هدف اصلی پشتیبان گیری چیست؟

گزینه دگزینه جگزینه بگزینه الف

ارتقای نرم افزاربازیابی اطلاعات در صورت خرابیپاک سازی داده هاکاهش سرعت سیستم

پاسخ صحیح: بازیابی اطلاعات در صورت خرابی

توضیح: هدف اصلی پشتیبان گیری )Backup( از داده ها، اطمینان از امکان بازیابی و دسترسی به آن ها
در صورت از دست رفتن، خرابی سیستم، یا حوادث دیگر است.

سوال 34: کدام دستگاه ورودی نیست؟



گزینه دگزینه جگزینه بگزینه الف

اسکنرپرینترصفحه کلیدماوس

پاسخ صحیح: پرینتر

توضیح: پرینتر )چاپگر( یک دستگاه خروجی است که اطلاعات را به صورت چاپی ارائه می دهد. ماوس،
صفحه کلید و اسکنر دستگاه های ورودی هستند.

سوال BIOS :35 در کدام بخش از کامپیوتر قرار دارد؟

گزینه دگزینه جگزینه بگزینه الف

RAM مانیتورمادربردهارد دیسکحافظه

پاسخ صحیح: مادربرد

توضیح: BIOS (Basic Input/Output System) یک میان افزار است که بر روی یک تراشه ROM روی
مادربرد کامپیوتر قرار دارد و مسئول راه اندازی اولیه سیستم است.

سوال 36: برای تغییر نام یک فایل در ویندوز چه کاری انجام می شود؟

گزینه دگزینه جگزینه بگزینه الف

Copy و Pasteراست کلیک و انتخاب Renameفشردن کلید Enterحذف فایل

Rename پاسخ صحیح: راست کلیک و انتخاب

توضیح: این روش استاندارد برای تغییر نام یک فایل یا پوشه در سیستم عامل ویندوز است.

سوال 37: عملکرد سطل بازیافت )Recycle Bin( چیست؟

گزینه دگزینه جگزینه بگزینه الف

ذخیره فایل های
پنهان

نمایش فایل های
اجرایی

نگهداری موقت فایل های حذف
شده

حذف برنامه
ها

پاسخ صحیح: نگهداری موقت فایل های حذف شده



توضیح: سطل بازیافت )Recycle Bin( مکانی است که فایل های حذف شده به صورت موقت در آن
نگهداری می شوند تا در صورت نیاز بتوان آن ها را بازیابی کرد.

سوال 38: میانبر اجرای “مدیر وظیفه ها” )Task Manager( چیست؟

گزینه دگزینه جگزینه بگزینه الف

Ctrl+Alt+DelCtrl+CShift+EscAlt+Tab

Ctrl+Alt+Del :پاسخ صحیح

توضیح: Ctrl+Alt+Del یک میانبر کیبورد رایج در ویندوز است که یکی از کاربردهای آن باز کردن مدیر
وظیفه ها )Task Manager( برای مدیریت برنامه ها و فرآیندها است.

سوال 39: فایل ها با چه نشانه ای در ویندوز شناسایی می شوند؟

گزینه دگزینه جگزینه بگزینه الف

تاریخپسوندنامحجم

پاسخ صحیح: پسوند

توضیح: پسوند فایل )مانند .docx, .jpg( بخشی از نام فایل است که پس از نقطه می آید و نوع و فرمت
فایل را مشخص می کند و به ویندوز کمک می کند تا برنامه مناسب برای باز کردن آن را شناسایی کند.

سوال 40: عملکرد کلیدهای Ctrl+Z چیست؟

گزینه دگزینه جگزینه بگزینه الف

ذخیره فایلحذف فایلبازگرداندن تغییراتتکرار عملیات

پاسخ صحیح: بازگرداندن تغییرات

توضیح: Ctrl+Z یک میانبر کیبورد استاندارد برای “Undo” یا بازگرداندن )لغو( آخرین عملیات انجام شده
است.

سوال 41: ابزار Notepad برای چه کاری استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف



ساخت اسلایدمدیریت فایل هانوشتن متن سادهویرایش عکس

پاسخ صحیح: نوشتن متن ساده

توضیح: Notepad یک ویرایشگر متن ساده است که برای ایجاد و ویرایش فایل های متنی بدون قالب
بندی پیچیده استفاده می شود.

سوال 42: کدام گزینه از نرم افزارهای مدیریت فایل نیست؟

گزینه دگزینه جگزینه بگزینه الف

File ExplorerMy ComputerWordPadThis PC

WordPad :پاسخ صحیح

This PC و File Explorer، My Computer یک ویرایشگر متن است، در حالی که WordPad :توضیح
ابزارهای مربوط به مدیریت فایل در ویندوز هستند.

سوال 43: برای انتخاب چند فایل با هم چه روشی به کار می رود؟

گزینه دگزینه جگزینه بگزینه الف

Ctrl یا Shift دوبار کلیککلیک راستنگه داشتنEsc فشردن

Ctrl یا Shift پاسخ صحیح: نگه داشتن

توضیح: برای انتخاب چند فایل متوالی، کلید Shift را نگه دارید و برای انتخاب فایل های غیرمتوالی، کلید
Ctrl را نگه دارید و روی فایل ها کلیک کنید.

سوال 44: در ویندوز، گزینه ی Properties چه اطلاعاتی نشان می دهد؟

گزینه دگزینه جگزینه بگزینه الف

رنگ آیکنمکان یابی فایلمحتوای فایلنوع فایل، اندازه، تاریخ

پاسخ صحیح: نوع فایل، اندازه، تاریخ

توضیح: پنجره Properties )خصوصیات( یک فایل یا پوشه اطلاعاتی مانند نوع، اندازه، مکان، تاریخ ایجاد و
آخرین تغییر را نمایش می دهد.



سوال 45: میانبر باز کردن فایل ذخیره شده چیست؟

گزینه دگزینه جگزینه بگزینه الف

Ctrl+NCtrl+OCtrl+PCtrl+S

Ctrl+O :پاسخ صحیح

توضیح: Ctrl+O میانبر استاندارد برای باز کردن )Open( یک فایل موجود در بسیاری از برنامه ها است.

سوال 46: برای تراز کردن متن به صورت وسط چین از چه گزینه ای استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

Align RightJustifyAlign CenterAlign Left

Align Center :پاسخ صحیح

توضیح: گزینه Align Center متن را به صورت وسط چین در صفحه یا کادر متنی تراز می کند.

سوال 47: چه عملکردی برای یافتن و جایگزینی واژه ها در Word وجود دارد؟

گزینه دگزینه جگزینه بگزینه الف

ReplaceUndoCopySave

Replace :پاسخ صحیح

توضیح: ابزار “Replace” در Word امکان یافتن یک کلمه یا عبارت و جایگزینی آن با کلمه یا عبارت دیگر
را فراهم می کند.

سوال 48: میانبر Undo در Word چیست؟

گزینه دگزینه جگزینه بگزینه الف

Ctrl+YCtrl+ZCtrl+XCtrl+A

Ctrl+Z :پاسخ صحیح



توضیح: Ctrl+Z میانبر عمومی برای لغو کردن )Undo( آخرین عملیات در Word و بسیاری از نرم افزارهای
دیگر است.

سوال 49: کدام گزینه برای اضافه کردن شماره صفحه در Word استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

Insert > Page NumberLayout > Page SetupView > Page ViewHome > Numbering

Insert > Page Number :پاسخ صحیح

توضیح: برای درج شماره صفحه در سند Word، باید به زبانه Insert رفته و سپس گزینه Page Number را
انتخاب کرد.

سوال 50: برای ایجاد لیست شماره دار از چه ابزاری استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

BulletsSortNumberingIndent

Numbering :پاسخ صحیح

توضیح: ابزار Numbering در Word برای ایجاد لیستی با آیتم های شماره گذاری شده )1، 2، 3 و…( به کار
می رود.

سوال 51: برای مشاهده چاپ نهایی از کدام گزینه استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

PrintPrint PreviewLayoutView

Print Preview :پاسخ صحیح

توضیح: گزینه Print Preview )پیش نمایش چاپ( به کاربر امکان می دهد تا قبل از چاپ واقعی، سند را
به همان صورتی که چاپ می شود مشاهده کند.

سوال 52: چه فرمتی برای ذخیره فایل متنی استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف



jpg.docx.mp3.exe.

docx. :پاسخ صحیح

توضیح: .docx فرمت فایل پیش فرض برای اسناد Word از نسخه 2007 به بعد است.

سوال 53: عملکرد ابزار “Italic” در Word چیست؟

گزینه دگزینه جگزینه بگزینه الف

بزرگ نماییکج نویسیتغییر رنگبرجسته سازی

پاسخ صحیح: کج نویسی

توضیح: ابزار Italic متن را به صورت کج )مایل( نمایش می دهد تا بر آن تأکید کند.

سوال 54: میانبر Select All در Word چیست؟

گزینه دگزینه جگزینه بگزینه الف

Ctrl+CCtrl+ACtrl+SCtrl+E

Ctrl+A :پاسخ صحیح

توضیح: Ctrl+A یک میانبر عمومی برای انتخاب تمام محتوای یک سند یا پنجره در Word و بسیاری از نرم
افزارهای دیگر است.

سوال 55: گزینه Insert Table برای چه کاری است؟

گزینه دگزینه جگزینه بگزینه الف

فیلتر جدولدرج جدولترسیم جدولحذف جدول

پاسخ صحیح: درج جدول

توضیح: گزینه Insert Table در Word برای افزودن یک جدول جدید به سند استفاده می شود.

سوال 61: تابع میانگین در اکسل چیست؟



گزینه دگزینه جگزینه بگزینه الف

)(TOTAL=)(SUM=)(MEAN=)(AVERAGE=

)(AVERAGE= :پاسخ صحیح

توضیح: تابع AVERAGE در Excel برای محاسبه میانگین مقادیر عددی در یک محدوده از سلول ها
استفاده می شود.

سوال 62: برای قفل کردن یک سلول از چه ویژگی ای استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

Lock CellFreeze PaneHide CellProtect Sheet

Protect Sheet :پاسخ صحیح

توضیح: برای قفل کردن سلول ها و جلوگیری از تغییر آن ها، ابتدا باید سلول ها را قالب بندی کرده و
سپس از قابلیت Protect Sheet )محافظت از شیت( در Excel استفاده کرد.

سوال 63: ستون ها با چه حروفی نمایش داده می شوند؟

گزینه دگزینه جگزینه بگزینه الف

هیچ کدامنمادحروف انگلیسیعدد

پاسخ صحیح: حروف انگلیسی

توضیح: در Excel، ستون ها با حروف انگلیسی )A, B, C, …( و ردیف ها با اعداد نمایش داده می شوند.

سوال 64: عملکرد تابع =MAX(A1:A10) چیست؟

گزینه دگزینه جگزینه بگزینه الف

تعداد سلول هاکوچک ترین مقداربزرگ ترین مقدارجمع مقادیر

پاسخ صحیح: بزرگ ترین مقدار

)A10 تا A1 بزرگترین مقدار عددی را از یک محدوده سلولی )در این مثال از Excel در MAX توضیح: تابع
برمی گرداند.



سوال 65: برای درج نمودار از کدام زبانه استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

HomeInsertFormulasData

Insert :پاسخ صحیح

توضیح: زبانه Insert در Excel شامل گزینه هایی برای افزودن نمودارها، تصاویر و سایر اشیاء به کاربرگ
است.

سوال 66: برای افزودن فرمول جدید از چه نمادی استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

+=@$

پاسخ صحیح: =

توضیح: مشابه سوال 10، هر فرمول در Excel باید با علامت مساوی )=( شروع شود.

سوال 67: اگر بخواهیم دو سلول را با هم جمع کنیم از چه فرمولی استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

A1*A2=A1+A2=SUM(A1,A2)=گزینه ب و ج

پاسخ صحیح: گزینه ب و ج

توضیح: هر دو فرمول =A1+A2 )جمع مستقیم( و =SUM(A1,A2) )استفاده از تابع SUM( برای جمع دو
سلول در Excel معتبر هستند.

سوال 68: چگونه می توان سلول را به صورت درصدی نمایش داد؟

گزینه دگزینه جگزینه بگزینه الف

Format > CurrencyFormat > TextFormat > PercentageFormat > Date

Format > Percentage :پاسخ صحیح



توضیح: برای تغییر فرمت نمایش یک سلول به درصد، باید از گزینه های قالب بندی )Format( و سپس
Percentage )درصد( استفاده شود.

سوال 69: چه تابعی برای شمارش تعداد سلول های دارای مقدار عددی استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

)(SUM=)(COUNT=)(COUNTA=)(MAX=

)(COUNT= :پاسخ صحیح

توضیح: تابع COUNT در Excel تعداد سلول هایی را که حاوی مقادیر عددی هستند، در یک محدوده
مشخص می شمارد.

سوال 70: فرمت فایل اکسل چیست؟

گزینه دگزینه جگزینه بگزینه الف

docx.xlsx.pptx.html.

xlsx. :پاسخ صحیح

توضیح: .xlsx فرمت فایل پیش فرض برای اسناد Microsoft Excel از نسخه 2007 به بعد است.

سوال 76: برای استفاده از قالب های آماده اسلاید از چه گزینه ای استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

Home > LayoutDesign > ThemesInsert > PictureFile > Save

Design > Themes :پاسخ صحیح

توضیح: زبانه Design در PowerPoint شامل گزینه های Themes )قالب ها( است که طرح های آماده ای
برای ظاهر کلی اسلایدها )شامل رنگ، فونت و جلوه ها( ارائه می دهد.

سوال 77: برای اضافه کردن تصویر از چه گزینه ای استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

Insert > PictureHome > ImageView > Add PictureDesign > Photo



Insert > Picture :پاسخ صحیح

توضیح: برای درج تصویر در اسلاید PowerPoint، از زبانه Insert و سپس گزینه Picture استفاده می
شود.

سوال 78: چه کلیدی برای رفتن به اسلاید بعدی هنگام ارائه استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

SpaceEscEnterTab

Space :پاسخ صحیح

توضیح: در حالت نمایش اسلاید )Slide Show(، فشردن کلید Space )فاصله( معمولاً برای رفتن به اسلاید
بعدی استفاده می شود.

سوال 79: برای نمایش اسلاید از اسلاید فعلی از چه کلیدی استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

F4Shift+F5Alt+F5F1

Shift+F5 :پاسح صحیح

توضیح: کلید ترکیبی Shift+F5 در PowerPoint نمایش اسلاید را از اسلاید فعلی )و نه از ابتدای ارائه(
شروع می کند.

سوال 80: در زبانه Transitions چه کاری انجام می شود؟

گزینه دگزینه جگزینه بگزینه الف

حذف اسلایدتنظیم حرکت بین اسلایدهادرج نمودارافزودن جدول

پاسخ صحیح: تنظیم حرکت بین اسلایدها

توضیح: زبانه Transitions در PowerPoint برای افزودن جلوه های بصری و حرکتی هنگام تغییر از یک
اسلاید به اسلاید دیگر استفاده می شود.

سوال 81: برای درج فایل صوتی در اسلاید از کدام بخش استفاده می شود؟



گزینه دگزینه جگزینه بگزینه الف

Insert > AudioView > SoundLayout > MusicDesign > Audio

Insert > Audio :پاسخ صحیح

Audio و سپس گزینه Insert از زبانه ،PowerPoint توضیح: برای افزودن فایل صوتی به اسلاید در
استفاده می شود.

سوال 82: ابزار SmartArt برای چه استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

چاپ اسلایدافزودن صداایجاد نمودار اطلاعاتیدرج تصویر

پاسخ صحیح: ایجاد نمودار اطلاعاتی

توضیح: SmartArt در PowerPoint برای ایجاد نمودارهای بصری و سازمان یافته مانند لیست ها،
فرآیندها، چرخه ها و سلسله مراتب برای نمایش اطلاعات استفاده می شود.

سوال 83: برای نوشتن یادداشت در پایین اسلاید از چه قسمتی استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

NotesCommentsFooterHeader

Notes :پاسخ صحیح

توضیح: بخش Notes )یادداشت ها( در PowerPoint به کاربر امکان می دهد تا یادداشت هایی را برای هر
اسلاید بنویسد که در طول ارائه فقط برای سخنران قابل مشاهده است.

سوال 84: برای چاپ Handout )چند اسلاید در یک صفحه( از کدام بخش استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

File > Save AsView > Slide SorterFile > Print > HandoutsInsert > Layout

File > Print > Handouts :پاسخ صحیح



توضیح: برای چاپ Handout )یعنی چاپ چند اسلاید در یک صفحه( در PowerPoint، باید به بخش چاپ
)Print( در منوی File رفت و گزینه Handouts را انتخاب کرد.

سوال 85: چگونه می توان یک انیمیشن را از روی شی حذف کرد؟

گزینه دگزینه جگزینه بگزینه الف

Right-click > DeleteAnimations > RemoveAnimations > NoneView > Disable

Animations > None :پاسخ صحیح

توضیح: برای حذف یک انیمیشن از یک شی در PowerPoint، باید به زبانه Animations رفته و گزینه
None را برای آن انیمیشن انتخاب کرد.

سوال 91: فرم )Form( در Access برای چه کاری است؟

گزینه دگزینه جگزینه بگزینه الف

چاپ کپی اطلاعاتگرفتن خروجیذخیره سازی فایلورود و نمایش داده ها

پاسخ صحیح: ورود و نمایش داده ها

توضیح: فرم ها )Forms( در Access رابط های کاربری هستند که برای وارد کردن، ویرایش و مشاهده داده
ها به صورت کاربرپسند و گرافیکی طراحی شده اند.

سوال 92: جدول )Table( در Access چیست؟

گزینه دگزینه جگزینه بگزینه الف

کلید امنیتیساختار اصلی ذخیره اطلاعاتفرم ورودگزارش گیری

پاسخ صحیح: ساختار اصلی ذخیره اطلاعات

توضیح: جدول ها )Tables( ساختار اصلی در پایگاه داده Access هستند که داده ها را در قالب ردیف ها
و ستون ها سازماندهی و ذخیره می کنند.

سوال 93: کوئری )Query( چه کاربردی دارد؟

گزینه دگزینه جگزینه بگزینه الف



ذخیره فایلنمایش جدولفیلتر و بازیابی اطلاعات خاصویرایش فرم ها

پاسخ صحیح: فیلتر و بازیابی اطلاعات خاص

توضیح: کوئری ها )Queries( در Access برای یافتن، فیلتر کردن، مرتب سازی و بازیابی زیرمجموعه ای از
داده ها از یک یا چند جدول استفاده می شوند.

سوال 94: کدام گزینه کلید اصلی )Primary Key( را مشخص می کند؟

گزینه دگزینه جگزینه بگزینه الف

فیلدی که مقدار تکراری
ندارد

فیلدی که همیشه خالی
است

فیلدی برای
محاسبه

فیلدی برای
یادداشت

پاسخ صحیح: فیلدی که مقدار تکراری ندارد

توضیح: کلید اصلی )Primary Key( یک فیلد یا مجموعه ای از فیلدها در یک جدول است که به طور
منحصر به فرد هر رکورد را شناسایی می کند و مقادیر آن تکراری نیستند.

سوال 95: کدام نوع داده برای تاریخ مناسب است؟

گزینه دگزینه جگزینه بگزینه الف

TextNumberDate/TimeMemo

Date/Time :پاسخ صحیح

توضیح: نوع داده Date/Time در Access برای ذخیره مقادیر تاریخ و زمان استفاده می شود.

سوال 96: رابطه یک به چند )One to Many( در کجا استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

بین دو فایلبین دو کوئریبین دو جدولبین فرم و گزارش

پاسخ صحیح: بین دو جدول

توضیح: رابطه یک به چند یک نوع رابطه رایج در پایگاه های داده رابطه ای است که بین دو جدول برقرار
می شود، به طوری که یک رکورد در جدول اول می تواند با چندین رکورد در جدول دوم مرتبط باشد.



سوال 97: خروجی گزارش )Report( در چه قالبی است؟

گزینه دگزینه جگزینه بگزینه الف

ساخت جدولویرایش رکوردهاچاپ گزارشات نهاییفرم ورود

پاسخ صحیح: چاپ گزارشات نهایی

توضیح: گزارش ها )Reports( در Access برای نمایش و چاپ خلاصه ای از داده ها در یک قالب سازمان
یافته و خوانا استفاده می شوند.

سوال 98: فیلد Autonumber برای چیست؟

گزینه دگزینه جگزینه بگزینه الف

وارد کردن درصدایجاد شماره خودکاروارد کردن متنوارد کردن تاریخ

پاسخ صحیح: ایجاد شماره خودکار

توضیح: نوع داده Autonumber در Access به طور خودکار یک عدد منحصر به فرد و ترتیبی را به هر
رکورد جدید اختصاص می دهد.

سوال 99: عملکرد کلید Foreign Key چیست؟

گزینه دگزینه جگزینه بگزینه الف

تعیین نوع فیلدحذف جدولارتباط بین جدول هاتعیین عنوان

پاسخ صحیح: ارتباط بین جدول ها

توضیح: کلید خارجی )Foreign Key( فیلدی در یک جدول است که به کلید اصلی در جدول دیگر اشاره دارد
و برای ایجاد و حفظ روابط بین جدول ها در پایگاه داده استفاده می شود.

سوال 100: کدام یک از اشیاء Access برای ایجاد ظاهر گرافیکی مناسب ورود اطلاعات استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

QueryReportFormMacro

Form :پاسخ صحیح



توضیح: فرم ها )Forms( در Access برای ایجاد رابط های کاربری گرافیکی و کاربرپسند برای ورود، ویرایش
و مشاهده اطلاعات طراحی شده اند.

سوال 101: آدرس ایمیل معتبر کدام است؟

گزینه دگزینه جگزینه بگزینه الف

user@@mail.comuser@mailuser@mail.comuser.mail.com

user@mail.com :پاسخ صحیح

توضیح: یک آدرس ایمیل معتبر باید شامل یک نام کاربری، علامت “@” و سپس نام دامنه )مانند
mail.com( باشد.

سوال 102: کدام مرورگر اینترنت نیست؟

گزینه دگزینه جگزینه بگزینه الف

ChromeFirefoxWordEdge

Word :پاسخ صحیح

توضیح: Word یک نرم افزار پردازش متن است، در حالی که Chrome، Firefox و Edge مرورگرهای وب
هستند.

سوال 103: برای ارسال فایل ضمیمه در ایمیل از چه گزینه ای استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

SendForwardAttachDelete

Attach :پاسخ صحیح

توضیح: گزینه Attach )پیوست کردن( در سرویس گیرنده های ایمیل برای افزودن فایل ها به پیام ایمیل
و ارسال آن ها به گیرنده استفاده می شود.

سوال 104: برای جستجوی یک تصویر در گوگل چه بخشی را باید باز کرد؟

گزینه دگزینه جگزینه بگزینه الف



GmailGoogle ImagesGoogle DocsYouTube

Google Images :پاسخ صحیح

توضیح: Google Images )تصاویر گوگل( یک سرویس تخصصی گوگل برای جستجوی تصاویر در وب
است.

سوال 105: کدام پروتکل برای دریافت ایمیل استفاده می شود؟

گزینه دگزینه جگزینه بگزینه الف

SMTPHTTPPOP3FTP

POP3 :پاسخ صحیح

توضیح: POP3 (Post Office Protocol 3) یک پروتکل استاندارد برای دریافت ایمیل از یک سرور ایمیل
است که ایمیل ها را به صورت محلی دانلود می کند.

آموزشگاه فنی و حرفه ای فن آموزان برگزارکننده دوره های تخصصی فنی و حرفه ای در رشته
های متنوع از جمله کامپیوتر، نرم افزار و گرافیک است که با بیش از 200 دوره آموزشی،
شامل آموزش ICDL، دوره های تخصصی آموزش فتوشاپ و آموزش تعمیرات لپ تاپ،
زمینه ورود سریع و مطمئن به بازار کار را فراهم می کند. برای کسب اطلاعات بیشتر، می

توانید فرم زیر را تکمیل کرده یا با آموزشگاه تماس بگیرید.

https://fanamoozan.com/
https://fanamoozan.com/course/icdl/
https://fanamoozan.com/course/icdl/
https://fanamoozan.com/course/photoshop/
https://fanamoozan.com/course/laptop/

